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Technical Support
If you have difficulties using MixPad Multitrack Recorder please read the applicable topic 
before requesting support. If your problem is not covered in this user guide please view the 
up-to-date MixPad Multitrack Recorder Online Technical Support at 

www.nch.com.au/mixpad/support.html. 
If that does not solve your problem, you can contact us using the technical support contacts 
listed on that page.

Software Suggestions
If you have any suggestions for improvements to MixPad Multitrack Recorder, or suggestions 
for other related software that you might need, please post it on our Suggestions page at 

www.nch.com.au/suggestions/index.html. 
Many of our software projects have been undertaken after suggestions from users like you. 
You get a free upgrade if we follow your suggestion.

www.nch.com.au/mixpad/support.html
www.nch.com.au/suggestions/index.html
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Overview
MixPad is a multi-track mixing software package designed for professional audio production. 
Simply load existing audio files, or record new files into MixPad, adjust the volumes, pans, 
fades, add effects and mix your audio clips down to create a single high-quality audio file. It is 
the digital equivalent of using a multi-track recorder and mixing desk. 
Features: 
● Pan and volume envelope automation.
● Intuitive, simple graphical interface.
● Independent volume, pan and effects for each track.
● High accuracy for precise mixing.
● Solo and mute feature on each track.
● Add multiple chained effects to each track.
MixPad is just one component of the NCH Software suite of audio software. If you have not 
done so already, why not visit www.nch.com.au to download and trial our other professional 
audio software packages. 
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Getting Started with MixPad
A MixPad project consists of one or more tracks. Each track has its own set of controls on the 
left side of the screen for controlling the overall volume, pan and other playback features of the 
track.
Each track can contain audio clips. Audio clips are the pieces of audio that you wish to mix 
together into one file. Whenever you add an mp3 file, or make your own recording, an audio 
clip will be added to the currently selected track.
When you have adjusted all the volumes and fades exactly how you want them, you can output 
your project to a .wav, .mp3, .gsm or one of many other formats by simply selecting Export 
Project as Audio File from the File menu and then choosing the format you wish to save in. 
Alternatively, if you are not finished mixing and want to come back to it later, you can save your 
project to be reopened for later.
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Loading an Audio Clip into the MixPad Work Area
Use one of the following methods to load a clip into a track. Note that MixPad may relocate the 
clip to the next track if the clip being loaded will overlap other clips.
Record a track using MixPad
For details on recording a track in MixPad see the Recording a Clip topic in this manual.

Load an existing clip
To open an existing audio file and add it as a MixPad clip, tap the Load  button in the toolbar. 
Browse to the location of the audio file and tap it to open.
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Positioning, Selecting and Copying Clips 
When you need to select only one clip, just tap on the title of the clip you want to select.
The easiest way to change the position of a clip is by simply tapping on the caption of the clip 
window and dragging it to a new location. You can drag a clip to a new location within its 
current track or to a new track altogether. If the clip is very small then you may find it useful to 
zoom in closer. This will give you a larger caption bar to work with.
If you need to move a clip by very small amounts, you can zoom in very close so you can see 
the precise start point of your clip.
For accurate and consistent positioning of clips, you may find it useful to use the grid lines. 
When the grid lines are turned on, clips will snap to the nearest grid line as you drag them. You 
can turn the grid lines off altogether by tapping the toggle button in the tool panel on the bottom 
left of the MixPad screen.
You can copy and paste clips to different positions and tracks. Simply select the clip you wish 
to copy, press Copy command at the menu, select the new location of the clip and press Paste 
to paste it.
To delete a clip from the work area, just tap Delete command at the menu.
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Envelope Fade Points (Automation)
Working with fade points
Automation allows you to vary the volume and pan of each track over time. By default, MixPad 
displays the automation for the volume of a track. You can swap between Pan, Volume and No 
automation by using the drop down list on each track's control panel (left of the track). You can 
add fade points to this envelope by placing the project cursor at the location you would like to 
have a fade point, and choose 'Add Fade Point' from the 'Edit' menu.
To edit a fade point tap on the point you wish to edit and drag it to a new location.
To remove a fade point, select the fadepoint, then select Edit --> Delete Fade Point from the 
menu.
Cross fading
A common usage of fade points is to crossfade two audio tracks to create a smoother 
transition between them. MixPad features a short cut option for doing this. Just select the two 
clips you wish to cross fade and select Edit --> Cross Fade Selected Clips from the menu. The 
clips need to overlap in order for this to work, either on separate tracks or the same track. At 
this point you can then edit the fade points as described above to fine tune the fade.
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Editing Clips
Basic Editing in MixPad
MixPad comes with basic editing tools for arranging your projects. The included editing 
functions are listed below. 
Selected Region
Many of the edit functions below apply to a selected region. To select only one clip, just tap on 
the title of the clip you want to select. To select a region, touch the clip and drag a selection 
box around the region.
Undo
To Undo is to restore the file to its state before the previous edit function. This is useful if you 
want to try an edit or just make a mistake. To undo your last action tap Edit --> Undo at the 
menu.
Cut
To 'cut' is to delete the selected region but to keep a copy on the clipboard so it can be 'pasted' 
somewhere else. This is useful when moving parts of the audio around in the file.
To cut, select a region and then tap Edit --> Cut.
Copy
To 'copy' is to make a copy of a selected region to the clipboard so you can paste it in another 
location. This is useful if you want to duplicate a part of the audio and insert (or mix it) in 
another file.
Select the region and then tap Edit --> Copy.
Paste
Paste can only be used after you have used the Cut or Copy functions (above) to take a 
selected region to the clipboard.
The paste function replaces the currently selected region (or inserts at the cursor on the 
selected track if there is no selection). To replace a selection tap Edit --> Paste. To insert tap 
on the position within a track and tap Edit --> Paste.
Delete
To delete the clip or selected region tap Edit --> Delete. This is similar to the cut function but a 
copy is not taken to the clipboard.
Trim 
To 'trim' is to cut off the beginning or the end of the file. This is useful when you have just 
recorded a file but there is silence or noise before the start or after the end.
To trim just select the clip you want to trim, select a region which you want to keep, and then 
tap Edit --> Trim Region, it will trim all the other parts of selected clips and keep the selected 
region part.
Silence Region
Silence Region can make the selected region silent. Select the clips you want to edit, then 
select a region. Then tap theEdit --> Silence Region to make the selected region part of clips 
silence.
Split Clip
Use this option if you want to quickly split the current clip into two small clips. To do this, tap on 
the position where you want to split the clip and tap the Editing --> Split Clip.
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Working with Tracks
MixPad allows you to work on number of tracks. By default, there are two tracks in the project 
window, but you can add more tracks or delete unneeded.
Adding and removing tracks
To add a new track, tap Track --> Add Track at the menu.
To insert a new track, tap Track --> Insert Track.
To delete a track, select it and then tap Track --> Delete Track.
Select and move tracks
You can move a track by tapping Track --> Move track up or Track --> Move track down 
command at the menu.

Recording on multiple tracks
To record to many tracks at the same time, tap the Rec button in the control panel of the tracks 
you want to record to. Tapping the Rec button puts that track into record standby mode. To 
begin recording all tracks in record mode, tap the main record button in the controls at the 
bottom of the project window.

Muting and soloing tracks
When you are listening to a MixPad project you may wish to only listen to a few tracks at any 
one time. For instance, you may wish to listen to a quiet piano piece without hearing a loud 
drum track. The mute button M,  which is found in the track control panel, allows you to silence 
a track. Any track on mute will not play when you play the project. Conversely you can set a 
track to solo by tapping the S button, also found in the track control panel. When one or more 
tracks are set to solo, only tracks set to solo will be played.

Pan
You can use the pan slider, located in each track control panel, to pan the audio of a track so 
that it comes out the left channel only, the right channel only, or anywhere in between. The 
effect of the pan slider on the track will combine with any pan specific fade points you have 
added to individual clips.

Adding an effect chain
MixPad allows you to build a live effect chain on each track. A live effect chain means that any 
effect you apply will be applied during playback, which eliminates the need to wait for your 
audio to render with the effect. To create or edit an effect, simply tap the Fx button in the track 
control panel. MixPad will present you with a window showing the list of effects currently 
applied to the selected track. Tap Add to add a new effect, or select an existing effect and tap 
Edit to edit its properties. Select an effect and tap Remove to remove the effect from the chain.

Track Colors
You can assign a color to each track, which may help in visually differentiating tracks from 
each other. To assign a color, tap on Track tab of tool bar and select Color or tap the color 
square on the right of the track's name. A color dialog will appear; tap a color to select it and 
tap OK to apply it to the track. Note that darker shades have a better contrast against the track 
background, increasing waveform visibility.

DB Display
DB display is the colorful meter show the DB level when you recording clips. Every track has a 
DB display, and you can notice there is a peak red line on db display when you recording. This 
helps you to know the exact db level, and you can clear the peak db red line just simple tap on 
db display. 
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Working with Your Project
A MixPad project is your entire mix. It is all your tracks and all your clips.
Playing
To play a MixPad project move the play cursor to the position you would like to start from and 
tap the play button at the bottom left side of the screen. Tap the fast-forward and rewind 
buttons to search through your audio, or tap the Go to Start or Go to End buttons to quickly 
jump to the start or end of the selected track. 

Saving and Loading
You can save your project as a .mpdp file with a data folder(same name as project file with a 
.ProjectData postfix) and then load it for use again later. When you save a MixPad project, all 
audio files are saved into the project's data folder. This means that if you want to move your 
project to a different computer or location, the things you need to save are the project file and 
associated data folder.

Timeline Modes
The timeline can be viewed in either minutes and seconds or in bars and beats. To toggle 
between the two, tap the timeline mode button located above the play controls and just right of 
the loop button.
Loop Play Mode
To loop a section of your MixPad project over and over, turn loop play mode on by tapping the 
loop mode button, located on the Controls tab toolbar (also found just above the Play button in 
the lower left corner of the MixPad window). Next, select the portion of your project you want to 
loop by tapping and dragging in the timeline area beneath the tracks. When you tap play and 
the cursor position is before the end of region, MixPad will play from current cursor position 
and once reaches the end of selected region, the selected region will loop as long as the loop 
play mode button is activated.
View Grid Lines
Using grid lines will help line up loops and pieces across several tracks. To turn on grid lines, 
tap the grid lines button to the right of the timeline mode button, just above the play controls. 
Note that if you change the BPM, you will have to reset the grid lines by turning them off and 
back on again.
Metronome
Playing a metronome during playback will help you align tracks with the master tempo of the 
mix. To toggle the metronome on and off tap the metronome button, located below the tracks 
in the lower left corner of the project window. Note that you may need to enable the 
metronome in the Options dialog on the Metronome tab before the metronome is available for 
use from the project window. See the Options ~ Metronome section of this manual for more 
information on metronome options.
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Recording a Clip
Tap the Rec  button on the track's control panel to place the track into record-standby mode - 
MixPad will not start recording yet. Check that the audio level meter, located at the bottom of 
the track control panel, is registering an input. If there is no meter reading here, your audio 
input devices have not been set up properly.
Finally, press the main record button (found at the bottom with the other project control 
buttons), and MixPad will start recording.
You can easily record to multiple tracks by putting more than one track into record-standby 
mode. When you press the main record button, any track in record-standby mode will 
commence recording.
Multiple Take Feature  
Multiple take is an advanced feature which allows you to record the same segment several 
times. After recording, you will have a multiple-take clip, which is one clip that contains multiple 
takes. You can choose the best one and delete all other takes.
To use this feature, select a region on the timeline and enable loop mode, set one or more 
track(s) to record mode using sound recorder, then start recording before the region. You will 
notice that your recording will loop from the region start to the region end. Each loop will create 
a take. When finished, you can use the popup menu to choose the take you want.
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Exporting
When you are happy with your mix, you will probably want to export it to an audio file, such as 
.wav or .mp3, so that it can be played by normal players. To do this in MixPad go to File --> 
Export project. You will see a dialog box called Export Options. Here, you can use the Browse 
button to select where, and in which format, you would like your mixed project to be saved. 
Once you have selected the location and file type, you can tap the Settings button which will 
allow you to define the settings MixPad will use when exporting.
There are several options available when exporting:
Export selected work region only  
Selecting this option will only export the region of your project inside the working region you 
have selected. To select a working region you can set the start and end points of the region in 
the main project timeline.
Tag exported audio file with project meta-data 
Select this option if you would like MixPad to add meta-data tags to your exported file so that 
music libraries can display information about your track such as Artist and Album. 
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History Manager
Each time you complete an action with MixPad, MixPad stores that action in a history list. To 
revert back to the previous state prior to your last action, you can simply undo the last action 
by pressing Ctrl+Z on your keyboard or by tapping the Undo button on the Editing tab. To 
manage several steps back, you may want to use the History Manager, found by tapping the Hi
story Manager  item in the Edit menu. The History Manager displays a list of all your actions 
in the project during the current session. Select an action to preview your project with the 
corresponding action, and close the window with an action selected to revert your project back 
to that action. 
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Effects
MixPad allows you to build a live effect chain on each track. A live effect chain means that any 
effect you apply will be applied during playback, which eliminates the need to wait for your 
audio to render with the effect. To create or edit an effect, simply tap the Fx button in the track 
control panel. MixPad will present you with a window showing the list of effects currently 
applied to the selected track. Tap Add Effect to add a new effect, the new added effect will be 
highlighted means it is selected and the checkbox before the effect indicates that it is enabled. 
Select an existing effect, you can see and edit all the effect's properties. Select an effect and 
tap Remove Effect to remove the effect from the chain. Untick the checkbox before the effect 
you can disable the effect but still keep it. 
Once you setup the effect chain. you can save the effect chain to a file by tapping the save 
effects chain and load it into another track through load effects chain.
Effects
Amplify 
To 'amplify' is to increase the loudness or volume. The volume is entered as a percentage: 100 
being no change, 50 being -6dB softer or 200 being +6dB louder.
Chorus 
The chorus sound effect is used to make one voice or instrument sound like 3 voices or 
instruments by playing the original with variably-delayed and slightly pitch-changed copies of 
the original.
Note: Chorus is a very useful way to make a mono source sound stereo. You should convert 
your file to stereo before applying the chorus effect.
Dynamic Range Compressor 
A Dynamic Range Compressor limits the volume levels of a sound recording so that it stays 
within a certain loudness range. An example of where it is used is in TV broadcasting, where it 
ensures that the volume levels of ads are perceived as being louder than the television 
program itself, without any change in the actual broadcast volume.
It also has a use for recording audio from one medium to another, where the two mediums are 
not capable of handling the same range of volume levels (e.g., A CD can handle a much 
greater range than a cassette tape).
The "Threshold" setting works by detecting when the sound recording volume exceeds a 
defined decibel level. It then gradually attenuates the sound to bring it down below the dB 
level, and does it in such a way that the listener will not be aware the attenuation is occurring.
The "Ratio" setting limits the amount the volume level of the recording increases at any one 
time. If, for example, you wanted the volume levels of a recording to only increase by at most 
1/4 of the amount they would normally increase, then this would correspond to a Ratio of 4:1. 
So if the recording volume level increased by 8dB, then you would only hear a 2dB volume 
increase.
The "Limit" setting defines at what maximum decibel level the sound recording will be allowed 
to rise up to. So if, for example, the Limit was set to 0dB, then you will never hear the volume 
level of the recording get louder than 0dB. The Limit setting has similarities to the Threshold 
setting, but the main difference is that the Threshold does allow sounds to go above the 
defined decibel level (for a short time), whereas the Limit does not.
You will find that the minimum Limit volume you can set is the same as the maximum 
Threshold value. This basically means that, in any situation, the sound will start to attenuate at 
the threshold level, but will never be heard louder than the limit.
Distortion  
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While normally we do everything to reduce distortion, sometimes you want to add it. It is 
popular for use with guitars. The distortion is measured between 0.0 (off) and 1.0 (clipping). 
The level where it kicks in can also be specified in dB. For a more consistent sound, you 
should apply Dynamic Range Compression first before you add distortion.
Echo 
An echo is a repeat of the sound after a short time. It can sound like the person or instrument 
is in a large stadium or is shouting between two mountains. Specify the duration and amplitude 
of the echo. The duration is the length of time after which the sound repeats - usually this is 
between 400 and 1000ms. The amplitude can be between 1 - 99% (99 being a very loud echo).
Reverb 
Reverb is many small randomized reflections of a sound that come after a set time. It is most 
noticeable in when someone is speaking in a room, hall, etc. When you record in a studio, 
there is usually very little reverb which can make the recording sound flat. Adding reverb to 
your tracks can help to make the recording feel more 'live.' The reverb level is the amplitude - 
99 is very wet, 0 is dry. The time can be between 100 and 800ms - 200ms sounds like a small 
room or 800ms sound like a large hall.
Flanger  
A Flanger sound effect is created by mixing a slightly delayed signal that is slowly modulated 
over time with the original. You specify the starting delay time (default 5ms), the frequency of 
modulation in times per second (default 0.5Hz which is 2 seconds) the depth of modulation 
(default 50%) and the wet dry gain (100% for wet, 0% for dry).
Tremolo 
The tremolo sound effect is similar to the vibrato effect, except that the amplitude pulsates 
rather than the pitch. The higher the Frequency (Hz) set, the more often the pulsation will be 
heard, and the higher the Depth (%), the deeper the fluctuation in volume.
High-Pass Filter  
A high-pass filter (sometimes called a low cut filter) removes all low frequencies below a 
specified Hz. This is useful if you want to make your recording sound 'clearer' or less 'muddy'. 
It is very usual to use a high-pass filter of about 300Hz on all voice recordings to improve 
intelligibility.
Low-Pass Filter 
A low-pass filter removes all high frequencies above a specified Hz. This is useful if you want 
to make your recording sound 'clearer'. It is very usual to use a low-pass filter of about 1600Hz 
on all voice recordings to improve intelligibility.
Equalizer(Visual, Graphic, Parametric) 
Please refer to topic "Equalizer".  
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Bookmarks
Bookmarks
Bookmarks are locations within your project that you might frequently want to return to. For 
example, you can use bookmarks to denote different parts of a song you are creating eg. intro, 
verse, chorus etc. You can also use bookmarks to create working regions. 
The easiest way to use bookmarks in MixPad is via the Bookmark Manager dialog. You can 
access this dialog by selecting View --> Bookmark Manager from the menu. You can also see 
the bookmarks on the project timeline. 
Tap the Add  button in the Bookmark Manager dialog to create a new bookmark at the current 
cursor location in your project. You can also fine tune the location of the bookmark by changing 
the parameters in the dialog box. You can specify the location of the bookmark by entering the 
time in hours/minutes/seconds or using musical timing notation in the form of bars and beats. 
You can also specify a color for the bookmark. 
To edit a bookmark simply highlight the bookmark and tap the Edit button in the Bookmark 
Manager dialog. Alternatively you can drag the bookmark on the project timeline to a new 
location. 
When you want to return to a bookmark you have created, open the Bookmark Manager 
dialog, and a list of bookmarks will be shown. Tap the bookmark you want to return to. 
To navigate between the bookmarks, you select the bookmark you want to return to in the 
Bookmark Manager dialog. 
If you have more than one bookmark in your project you can quickly select the area between 
the two bookmarks as a region. Creating a region in this way will allow you to create a section 
for looping playback and looping recording. Looping recording is a feature which allows you to 
record multiple takes without having to first stop and restart the recording. To select a region 
highlight the bookmark which will be the start of the region and tap the Select Work Region  
button in the Bookmark Manager dialog. Remove the work region by tapping the Clear Work 
Region button. 
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Effects - Tremolo
Tremolo
The tremolo sound effect is similar to the vibrato effect, except that the amplitude pulsates 
rather than the pitch. The higher the Frequency (Hz) set, the more often the pulsation will be 
heard, and the higher the Depth (%), the deeper the fluctuation in volume.
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Effects - Amplify
Amplify
To 'amplify' is to increase the loudness or volume of the selected region. To make a part of the 
recording softer or louder, select it and then use the menu Effects -> Amplify. The volume is 
entered in percent (100 being no change, 50 being -6dB softer or 200 being +6dB louder).
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Effects - Compressor
Dynamic Range Compressor
A dynamic range compressor limits the volume levels of a sound recording so that it stays 
within a certain loudness range.
An example of where it is used is in TV broadcasting, where it ensures that the volume levels 
of ads are perceived as being louder than the television program itself (without any change in 
the actual broadcast volume).
It also has a use for recording audio from one medium to another, where the two mediums are 
not capable of handling the same range of volume levels (e.g. A CD can handle a much 
greater range than a cassette tape).
The Dynamic Range Compressor dialog has two tabs: "Simple" and "Graphic". Changing 
settings on the Simple tab will also change the graph on the Graphic tab, but not vice versa as 
the graph allows more control. There is also an "Advanced Compressor Settings" dialog for 
adjusting more advanced features.

The Simple Tab
The "Simple" tab of the Dynamic Range Compressor dialog contains settings called "Limiter", 
"Compressor", and "Noise Gate". While these sound like three different things, they are more 
accurately viewed as three different ways of using the dynamic range compressor.

The "Limiter" defines the maximum decibel level that the sound recording will be allowed to rise 
up to. So if, for example, the Limiter Threshold was set to -2dB, then you would never hear the 
volume level of the recording get louder than -2dB. Any signal over the limiter threshold would 
be clipped, which would probably cause distortion. Note that setting the Limiter Threshold to 
0dB effectively turns the limiter off, because 0dB represents the loudest signal possible in a 
digital recording.
The "Compressor" reduces the volume of any sound which exceeds its "Threshold" setting. 
When a signal exceeds the threshold, the compressor gradually attenuates the sound to bring 
it down below the dB level, and does it in such a way that the listener will not be aware the 
attenuation is occurring. The compressor differs from the limiter in that the compressor does 
allow sounds to go above its threshold (for a short time), whereas the limiter does not.
The "Ratio" setting defines the ratio of the reduction in volume of sounds which exceed the 
compressor threshold. For example, if the ratio is 4:1 and the volume exceeds the threshold by 
4dB, then the volume will be reduced to only exceed the threshold by 1dB. Note that a ratio of 
1:1 means that there will be no change in volume; it effectively turns the compressor off.
The "Noise Gate" works similarly to the Compressor, except that is reduces the volume of 
sound below its Threshold. This can be useful for reducing or removing softer background 
noise from a recording.
You will find that the maximum Compressor Threshold you can set is the same as the current 
Limiter Threshold value. This basically means that, in any situation, the sound will start to 
attenuate at the Compressor Threshold, but will never be heard louder than the Limiter 
Threshold. Similarly, the maximum Noise Gate Threshold you can set is the same as the 
current Compressor Threshold.

The Graphic Tab
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The "Graphic" tab of the Dynamic Range Compressor dialog shows a graph which represents 
the relationship between input and output volumes. The horizontal axis shows input volumes in 
dB from -60dB to 0dB. The vertical axis shows output volumes on the same scale. The graph 
will be changed by changes to settings on the Simple tab, but changes to the graph will not be 
reflected on the Simple tab, because it is possible to represent a wider variety of settings on 
the graph than is possible in the controls on the Simple tab. When the dynamic range 
compressor is applied it will use the settings from the Graphic tab.
To change the graph, click and drag the black vertex markers, or click anywhere else to create 
a new vertex. To remove a vertex, right-click on it.

Advanced Compressor Settings
Clicking on the "Advanced" button in the Dynamic Range Compressor dialog will open the 
Advanced Compressor Settings dialog. In it are controls for the following properties of the 
compressor: 

   -Input Level Sensing - Peak or RMS:
   -This controls how the compressor determines the audio level. "Peak" sensing looks at the 
highest point in the window of audio which it examines. It will almost always give a higher 
reading than "RMS" sensing, which uses an average, or Root Mean Square of the window to 
determine the audio level. RMS sensing more closely corresponds to the audio level which a 
human listener would perceive.
   -Compressor Response:
   -
   -Attack:
   -The time (between 0 and 1000 milliseconds) that it will take to apply the gain adjustment. 
The total gain adjustment required will be gradually introduced over this period.
   -Release:
   -The time (between 0 and 5000 milliseconds) that it will take to remove the gain adjustment 
once gain adjustment is no longer needed. This is the opposite of attack.
   -WindowLength:
   -The length (between 10 and 50 milliseconds) of the window to use when calculating the 
current audio level. A shorter window responds to level changes more rapidly, but anything 
less than 50ms will start to respond inconsistently to bass, since 50ms (20Hz) is the 
wavelength of the lowest human-audible sound.
   -LookAhead:
   -How far ahead (between 0 and 100 milliseconds) to look at the input level when determining 
the output gain adjustment. This can cause the compressor to start responding to a change in 
volume before it happens. If this value is the same as the attack time, then the full gain 
adjustment could be made by the time the louder signal is reached.
   -Side-Chain Equalizer:
   -This determines how strongly the compressor should weight different audio frequencies 
when determining the input level. For example, to compress only when there is a loud bass 
sound, turn the Bass level up and/or reduce the MidRange and High levels.
   -Auto Makeup Gain:
   -When this option is selected compressor automatically makes up the gain lost in the 
compression process. Select this option if you want to amplify the compressor output to the 
original audio level. 

Dynamic Range Compressor Presets
The following presets have been defined for your convenience. A preset will change the 
settings of the dynamic range compressor, after which you can make further adjustments if 
necessary. The presets are:    -Default:
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   -Pressing the "Default" button will cause the compressor to have no effect. It sets the output 
levels to be exactly the same as the input levels, and also resets the advanced settings to their 
defaults.
   -Fast Compressor:
   -This compression preset will cause any spikes over -20dB to be rapidly reduced, but will not 
cause distortion. It uses peak input level sensing and a fast attack, which will reduce the 
volume of transient sounds (such as a snare drum hit), but may also change their characteristic 
sound. Compare this with the Smooth Compressor preset below.
   -Smooth Compressor:
   -This preset reduces the volume more gradually when the signal climbs above -20dB. The 
slow attack time will mean that transients (such as snare drum hits) will not be changed, or if 
they are then they will be uniformly reduced, thus their characteristic sound will not be 
significantly altered.
   -Heavy Compressor:
   -This preset uses a lot of compression whenever the average volume climbs over -30dB, 
resulting in a very uniform dynamic range. This can be useful for making the quieter parts of 
music with a large dynamic range (such as classical music) easier to hear in noisier 
environments, such as in a car or a restaurant.
   -Hard Limit:
   -This preset does not allow any sounds to exceed -12dB. This may cause distortion due to 
clipping in some tracks.
   -Soft Limit:
   -This limit allows short spikes over -6dB, but will prevent longer durations of audio over this 
threshold.
   -Noise Gate:
   -This will remove soft sounds from a track. This can be useful for removing the crackle of a 
record player during silences, or background noises in a dictation.
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Effects - Equalizer
Equalizer
An equalizer changes the frequency response of a signal so it has different tonal qualities. 
After you select Effects menu -> Equalizer you will see a dialog containing three different 
Equalizer representations. Use the tabs at the top to select between the Visual Equalizer, 
Graphic and Parametric Equalizer views.
Visual Equalizer  
Left click on any point to create a new band point. To remove a band point right click on it. To 
assist you with shaping the Equalizer graph in the way you want, there is a preset list that 
displays the most common sorts of filters used in the Equalizer graph. You can choose any 
preset filter from the list and then manipulate the filter to achieve the effect you desire. The list 
of filters to choose from and how you can shape them are explained below. Note that all fields 
where a frequency value is entered can have a maximum value of 20000 (Hertz). 
Graphic Equalizer 
The Graphic Equalizer uses discrete sliders to set the gain or attenuation of a signal at a 
particular frequency. You can select how many sliders you would like to manipulate by entering 
a value between 3 and 20 in the box at the top of the display. When you change the number of 
sliders you would like to utilize, the frequencies are automatically allocated to best span the 
audible frequency range from 20Hz to 20kHz. Selecting presets allows you to easily configure 
common filters such as low pass or high pass. Note that when you change the Graphic 
Equalizer, the Visual and Parametric Equalizer views are not changed, as the changes in the 
three views are not compatible. 
Parametric Equalizer 
The Parametric Equalizer is similar to the Graphic Equalizer, but with more control. Here you 
can adjust the frequency and bandwidth of the individual sliders by left clicking on the 
frequency or Q values below each slider. Frequency must be set between 20Hz and 20,000 
Hz. The Q parameter must be set between 0.05 and 20. A higher Q causes the gain or 
attenuation peak at the frequency to be much sharper, and therefore less likely to impact 
adjacent frequency content, while a lower Q applies the modification more smoothly across the 
frequency spectrum. 
   -Band Pass Filter
   -Keeps only those frequencies in the audio between a certain range.    -Start Frequency
   -The lower cutoff frequency value, in Hertz.
   -End Frequency
   -The upper cutoff frequency value, in Hertz.
   -Slope Length
   -The width of the slope extending from the lower and upper cutoff points, in Hertz.
   -Amplitude
   -The degree that the frequencies outside the cutoff range are suppressed. 6dB means the 
volume is reduced to one-half, 12dB means the volume is reduced to one-quarter. Maximum 
value is 60dB.
   -Band Stop/Cut Filter
   -Keeps all frequencies in the audio except those between a certain range. 
   -Start Frequency
   -The lower stop frequency, in Hertz.
   -End Frequency
   -The upper stop frequency, in Hertz.
   -Slope Length
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   -The width of the slope extending from the lower and upper stop points, in Hertz.
   -Rejection
   -The degree that the frequencies inside the stop range are suppressed. 6dB means the 
volume is reduced to one-half, 12dB means the volume is reduced to one-quarter. Maximum 
value is 60dB.
   -High Pass Filter
   -Keeps only those frequencies in the audio above a certain value. 
   -Pass Frequency
   -The point at which all frequencies above are to be kept, in Hertz.
   -Slope Length
   -The width of the slope extending from the pass frequency, in Hertz.
   -Low Pass Filter
   -Keeps only those frequencies in the audio below a certain value. 
   -Pass Frequency
   -The point at which all frequencies below are to be kept, in Hertz.
   -Slope Length
   -The width of the slope extending from the pass frequency, in Hertz.
   -Notch Filter
   -Attenuates the frequencies in the specified range to very low levels and passes all other 
frequencies unaltered. There is no slope - frequencies are either attenuated or not. 
   -Start Frequency
   -The lower cutoff frequency value, in Hertz.
   -End Frequency
   -The upper cutoff frequency value, in Hertz.
   -Boost Filter
   -Either attenuates or boosts frequencies in the specified range and passes all others 
unaltered. 
   -Start Frequency
   -The lower boost/cut frequency value, in Hertz.
   -End Frequency
   -The upper boost/cut frequency value, in Hertz.
   -Slope Length
   -The width of the slope extending from the lower and upper boost/cut points, in Hertz.
   -Amplitude
   -The degree that the frequencies inside the boost/cut range are either boosted or cut. 6dB 
means the volume is boosted to twice the original amount, and 12dB means the volume is is 
boosted to four times the original amount. 20dB.
   -High Pass Shelf Filter
   -Attenuates signals of frequencies below the cut frequency and passes all others unaltered. 
   -Start Frequency
   -The lower cut frequency value, in Hertz.
   -Slope
   -The width of the slope extending from the lower and upper cut points, in Hertz.
   -Rejection
   -The degree that the frequencies inside the cut range are cut. 6dB means the volume is 
attenuated to about half the original level, and 12dB means the volume is attenuated to about a 
quarter of the original level.
   -Low Pass Shelf Filter
   -Attenuates signals of frequencies above the cut frequency and passes all others unaltered. 
   -Start Frequency
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   -The lower cut frequency value, in Hertz.
   -Slope
   -The width of the slope extending from the lower and upper cut points, in Hertz.
   -Rejection
   -The degree that the frequencies inside the cut range are cut. 6dB means the volume is 
attenuated to about half the original level, and 12dB means the volume is attenuated to about a 
quarter of the original level.
If you are using the equalizer simply to drop lower frequencies, you should always try the High 
Pass filter first (Effects menu -> High Pass Filter), because it is better and faster for very low 
frequencies.
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Effects - Echo
Echo
An echo is a repeat of the sound after a short time (usually 400 - 1000ms). It sounds a bit like 
the person is in a large stadium or is shouting between two mountains.
To add echo select the region and use the menu Effects -> Echo then specify the duration and 
amplitude of the echo. The duration is the length of time after which the sound repeats - 
usually this is between 400 and 1000ms. The amplitude can be between 1 - 99% (99 being a 
very loud echo).
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Effects - Pitch Shifter
Pitch Shifter
Pitch Shifter is a sound effect that raises or lowers the pitch of audio signals. You can adjust 
pitch shifter speed by dragging the slider in the settings.
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Effects - Reverb
Reverb
Reverb is many small reflections of the sound that come after a set time. It usually occurs 
when someone is speaking in a room, hall, etc. More reverb is called wet, no reverb is called 
dry. When you select the reverb effect, you will see a dialog with two tabs.

Simple 
The first tab of the reverb effect allows you to adjust the reverb level and time. The reverb 
level is the amplitude - 99 is very wet, 0 is dry. The time can be between 100 and 800ms - 
200ms sounds like a small room or 800ms a large hall. If you add too much reverb it can 
sound like the person is in a pipe or in the bathroom.
The Simple tab also includes preset options to choose from, depending on how large the 
space being simulated is. Click the play button at the bottom of the tab to preview the reverb 
effect on your audio.
Room Design 
The second tab of the reverb effect allows you to specify the dimensions of a room, the 
position of the source and listener, and the room absorption with preset options for the 
materials that make up the walls, floor and ceiling of the room. Click the play button at the 
bottom of the tab to preview the reverb settings on your audio.
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Effects - Flanger
Flanger
A Flanger sound effect is similar to the phaser except that the delay is slowly modulated over 
time. You specify the starting delay time (default 5ms), the frequency of modulation in times 
per second (default 0.5Hz which is 2 seconds) the depth of modulation (default 70%) and the 
wet dry gain (100% for wet, 0% for dry, default 60%).
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Effects - Chorus
Chorus
The chorus sound effect is used to make one voice or one instrument sound like 3 voices or 
instruments by playing the original with variably delayed and slightly pitch changed copies of 
the original.
Note: Chorus is a very useful way to make a mono source sound more stereo. You should 
convert your file to stereo first before using Chorus.
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Effects - Distortion
Distortion
While normally we do everything to reduce distortion, sometimes you want to add it. It is 
popular for use with guitars. The distortion is measured between 0.0 (off) and 1.0 (clipping). 
You also specify the level where it kicks in in dB.
For a more consistent sound, you should apply Dynamic Range Compression first before you 
add distortion.
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Audio Cleanup - High-Pass Filter
High-Pass Filter
A high-pass filter (sometimes called a low cut filter) removes all low frequencies below a 
specified Hz. This is useful if you want to make your recording sound 'clearer' or less 'muddy'. 
It is very usual to use a high-pass filter of about 300Hz on all voice recordings to improve 
intelligibility.
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Audio Cleanup - Low-Pass Filter
Low-Pass Filter
A low-pass filter removes all high frequencies above a specified Hz. This is useful if you want 
to make your recording sound 'clearer'. It is very usual to use a low-pass filter of about 1600Hz 
on all voice recordings to improve intelligibility.
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NCH Sound Library - NCH Sound Library
The NCH Sound Library  is a collection of thousands of royalty-free sound effects that can be 
added to your project. 
Once you have opened the library, you'll see the following:

Folder Tree 
On the left hand side, each folder represents a category of sounds. Expand a folder to 
either see its subfolders or a list of sounds it contains. 
Sound List 
On the right hand side, all the sounds in the currently selected category are listed. This will 
be empty until a category is selected. 
Preview Sound  
Select a sound in the list then click the Play button to hear it. When you have finished, click 

. 
Download 
Select a sound in the list then click the Download button to download the sound (if it hasn't 
already been downloaded). 
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Screen References - Rename Clip
Enter a new name for the selected clip in the text field. This will only change the name of the 
file within MixPad; it will not change the file name from the location you loaded the file from.
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Screen References - Stretch or Shrink Clips
Use this feature to alter the duration of the selected clip without trimming any audio. MixPad 
will stretch or compress the clip to meet the specified duration. You can also use the Keep 
Pitch Constant  option to avoid changing the pitch of the audio. 
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Screen References - Select Speed
You can control the speed the audio plays back at. Normal speed is at 100%, half speed is 
50%, and double speed is 200%.
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Screen References - Options ~ General
Project Settings  
Project sample rate: Select the sample rate you would like to use as your project level setting 
while recording and playing back using MixPad. 
Adjusting BPM and Time Signature  
You can assign a new beats per minute (BPM) to the project and change the time signature. If 
the timeline mode is set to bars/beats, adjusting the BPM or time signature will update the 
markings on the project timeline.
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Screen References - Options ~ Messages
Warn when deleting a clip
Check this box if you would like to be warned whenever you try to delete a clip from the project 
window.
Warn when deleting a track
Check this box if you would like to be warned whenever you try to delete a track from the 
project window.
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Screen References - Options ~ Metronome
Choose a metronome sound (MixPad will use default metronome sound if not selected)
Check this box if you would like to choose your own metronome sound. Otherwise, MixPad will 
use the default metronome sound.
Only play metronome during pre-roll while recording tracks
Select this box to have the metronome only make a sound while it is in the pre-roll phase. This 
can help if you want to be counted into a recording but then would prefer time based on other 
already recorded tracks.
Pre-roll settings
Enable Pre-roll
Check this box to have the current pre-roll settings apply to your project
Configure this value from 0 to 280 to decide how many beats before playback. 0 means start 
playback immediately.
Configure this value between 0 and 280 to decide how many beats to wait before recording. 0 
means start recording immediately.
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